WordPress 3.0.3-另一個安全更新


不久前,在WordPress 3.0.1中發現了一個安全漏洞,因此,出色的開發團隊立即發布了WordPress 3.0.2補丁。 好吧,昨天他們宣布了WordPress 3.0.3版本的另一個安全更新。 此發行版修復了XML-RPC遠程發布界面中的問題,在某些情況下,該問題使作者和貢獻者級用戶可以不正確地編輯,發布或刪除帖子。

此升級適用於正在使用或已啟用遠程發布的任何站點。

注意:默認情況下,遠程發布處於關閉狀態。 但是您可能已啟用它使用遠程發布客戶端,例如WordPress移動應用程序之一或您的iPhone等。您可以在“設置»編寫”屏幕上確認這些設置。

我們已經升級了……您呢?

下載WordPress 3.0.3

感謝WP開發團隊讓我們保持安全 :)