如何在下一次核心更新之前獲取WordPress中的錯誤修復


隨著時間的流逝,WordPress已成為為數百萬個網站提供支持的大型項目。 我們一直在抱怨,為什麼WordPress有這麼多的更新(如WordPress 3.4.2等)。事實是,它沒有足夠的更新。 即使在各種環境下進行所有beta測試,核心團隊也總是有可能遺漏一兩個bug。 儘管該錯誤可能不會影響所有人,但確實會影響某些人。 在本文中,我們將向您展示如何使用名為HotFix的插件在下一次核心更新之前獲取WordPress中的錯誤修復。

影片教學

訂閱WPBeginner

如果您不喜歡該視頻或需要更多說明,請繼續閱讀。

修補程序插件由WordPress的兩個核心貢獻者Mark Jaquith和Andrew Nacin創建。 該插件的全部目的是為選定的錯誤提供修復程序,因此您不必等到下一個WordPress版本發布。

例如,某些用戶報告了WordPress 3.4.2版本之後添加和更新自定義字段的問題。 雖然沒有官方的WordPress更新,但Hotfix已修復了該錯誤。

要在您的站點上使用Hotfix,您要做的就是安裝並激活插件。 這就對了。 沒有後端設置。 現在,您要做的就是保持此插件為最新。

注意:擁有此插件並不意味著您應該停止更新WordPress核心。

獲取修補程序